MK808 newest firmware release

Re: MK808 newest firmware release

Postby BooLE » Fri Nov 02, 2012 12:56 pm

garyb wrote:
OK FreakTab user Boole told me to take another look at the ROM I downloaded last night. I did a binary file compare. The kernel is the same date. However some system files are in fact different. System date is 10/27 not 10/26.

So in fact I have a new ROM. Again very few files changes (17 different files).

I do not have a lot of time to test everything but the reboot APP no longer causes the system to corrupt. So that is a good sign! You guys will have to help me test everything. I just want you all to have a new ROM as soon as possible this time since everyone is waiting.

So stay tuned.... New ROM today!

Bob


garyb you are fast :lol: :lol:
BooLE
 
Posts: 61
Joined: Tue Sep 25, 2012 9:41 am

Re: MK808 newest firmware release

Postby deadhp1 » Fri Nov 02, 2012 1:50 pm

Can you try the following commands in terminal?
Code: Select all
su
iwconfig wlan0 rate 65 fixed
iwconfig wlan0 power off

This should set the bitrate to 65mbs and turn off power management. For me this keeps it steady at 65mbs. Before entering those commands I get speeds that change back and forth.


jefflessard wrote:
geekbuying wrote:guys,i need you do a favor for me.

I report the wifi drop problem to factory, they want to know the problem in detail, because we already tested the mk808, we watch online tv online,and we don't find the wifi drops all the time.

please send me PM with the detail,if someone can offer me a video to check the wifi drops problems, tell me how long it will last when it drops, more details will help factory to find the problem, and solve them!!

thanks


Hi geekbuying,

Here is an example of the problem I experience with the WiFi. The first screenshot has been taken just after turning the WiFi on. The second screenshot has been taken after trying 5 minutes of NAS streaming using Skifta.

2012-11-01-18-23-44.png-959498982.png


2012-11-01-18-28-31.png1150440244.png


Bit Rate as dropped from 65 Mb/s to 5.5 Mb/s
66 packets have been received with invalid encryprion
12 packets were abandoned due to excessive sending retries
I guess there is no need to mention that streaming was now working really great ;)

Screenshots where taken using iwconfig command line:
iwconfig.txt-51191670.txt

(Rename to iwconfig and chmod +x)
deadhp1
 
Posts: 655
Joined: Thu Sep 20, 2012 5:22 pm

Re: MK808 newest firmware release

Postby deadhp1 » Fri Nov 02, 2012 2:01 pm

I have the BETA 2 firmware also. I just need to check with Geekbuying to make sure it's okay to release it.
It doesn't fix much which is why we hadn't released it yet.

It fixes the system corrupt when using the reboot app.
It also seems to fix the cpu governors that they are all able to go up to ~1400Mhz and can be set by SetCPU.

I have also created a version that is rooted and has SuperSU and RootExplorer installed.
deadhp1
 
Posts: 655
Joined: Thu Sep 20, 2012 5:22 pm

Re: MK808 newest firmware release

Postby fxpilot » Fri Nov 02, 2012 2:11 pm

deadhp1 thanks :) hope you can release my mk808 has corrupted the internal sdcard not mountable
fxpilot
 
Posts: 49
Joined: Fri Sep 28, 2012 12:25 pm

Re: MK808 newest firmware release

Postby BooLE » Fri Nov 02, 2012 3:02 pm

deadhp1 wrote:I have the BETA 2 firmware also. I just need to check with Geekbuying to make sure it's okay to release it.
It doesn't fix much which is why we hadn't released it yet.

It fixes the system corrupt when using the reboot app.
It also seems to fix the cpu governors that they are all able to go up to ~1400Mhz and can be set by SetCPU.

I have also created a version that is rooted and has SuperSU and RootExplorer installed.


Since I got it directly from Tomato, and not through geekbuying, I don't see a problem for you to release it public. I would do it already, but I have very limited upload bandwidth, so it would take ages for me.
BooLE
 
Posts: 61
Joined: Tue Sep 25, 2012 9:41 am

Re: MK808 newest firmware release

Postby deadhp1 » Fri Nov 02, 2012 3:07 pm

Alright Here they are. Keep in mind I name the files slightly different.
Stock Beta 2 Download beta_JB_04.zip from ultramegabit.com:
http://ultramegabit.com/file/details/rCVsOCeYN5o

Rooted with SuperSU and RootExplorer Download rooted_JB_beta_4.zip from ultramegabit.com:
http://ultramegabit.com/file/details/AHKjYcRUs68
deadhp1
 
Posts: 655
Joined: Thu Sep 20, 2012 5:22 pm

Re: MK808 newest firmware release

Postby danielepiras » Fri Nov 02, 2012 6:09 pm

thank you deadhp1!
well done!
I have try the new rom and the corruption bug seems solved!
thank you vey much for your work..
danielepiras
 
Posts: 3
Joined: Wed Oct 31, 2012 8:59 am

Re: MK808 newest firmware release

Postby jefflessard » Fri Nov 02, 2012 8:16 pm

Thank you for your suggestion... but it doesn't really help!

deadhp1 wrote:Can you try the following commands in terminal?
Code: Select all
su
iwconfig wlan0 rate 65 fixed
iwconfig wlan0 power off

This should set the bitrate to 65mbs and turn off power management. For me this keeps it steady at 65mbs. Before entering those commands I get speeds that change back and forth.


jefflessard wrote:
geekbuying wrote:guys,i need you do a favor for me.

I report the wifi drop problem to factory, they want to know the problem in detail, because we already tested the mk808, we watch online tv online,and we don't find the wifi drops all the time.

please send me PM with the detail,if someone can offer me a video to check the wifi drops problems, tell me how long it will last when it drops, more details will help factory to find the problem, and solve them!!

thanks


Hi geekbuying,

Here is an example of the problem I experience with the WiFi. The first screenshot has been taken just after turning the WiFi on. The second screenshot has been taken after trying 5 minutes of NAS streaming using Skifta.

2012-11-01-18-23-44.png-959498982.png


2012-11-01-18-28-31.png1150440244.png


Bit Rate as dropped from 65 Mb/s to 5.5 Mb/s
66 packets have been received with invalid encryprion
12 packets were abandoned due to excessive sending retries
I guess there is no need to mention that streaming was now working really great ;)

Screenshots where taken using iwconfig command line:
iwconfig.txt-51191670.txt

(Rename to iwconfig and chmod +x)
jefflessard
 
Posts: 14
Joined: Mon Oct 15, 2012 6:17 pm

Re: MK808 newest firmware release

Postby fxpilot » Fri Nov 02, 2012 11:00 pm

Thanks deadhp1 for wifi info,
so far mine is at least usable were I could not even use it, it still drops out but not as often.

1) iwconfig wlan0 power off
2) installed regpon from market "to keep connection alive
3) wake lock from market
4) router set to channel 7

Is there any way to make it keep the ( iwconig wlan0 power off ) so it auto loads this at boot?
fxpilot
 
Posts: 49
Joined: Fri Sep 28, 2012 12:25 pm

Re: MK808 newest firmware release

Postby kmunir » Sat Nov 03, 2012 2:20 am

Thanks to deadhp1 and geekbuying and bob again. I am having a slight issue with this update 4 beta. Hd videos in YouTube are buffering a lot which didn't use to happen before. Is anyone else having the same problem? I am using deadhp1's rooted update 4 firmware
kmunir
 
Posts: 75
Joined: Wed Sep 26, 2012 11:48 am

Re: MK808 newest firmware release

Postby baybora72 » Sat Nov 03, 2012 10:10 am

kmunir wrote:Thanks to deadhp1 and geekbuying and bob again. I am having a slight issue with this update 4 beta. Hd videos in YouTube are buffering a lot which didn't use to happen before. Is anyone else having the same problem? I am using deadhp1's rooted update 4 firmware


Same on my side kmunir... Same problem. One problem is finished ( I hope) , other is started :(

I tried with wireless and ethernet cable connection both. Same problem...
baybora72
 
Posts: 4
Joined: Fri Oct 26, 2012 7:18 am

Re: MK808 newest firmware release

Postby panosch » Sat Nov 03, 2012 12:07 pm

i really want to keep this product but it seems wifi is disconnecting all the time :/ if i dont find a solution till monday i m goin to ship the item back :cry: so does anyone has a solution for the wifi ? it is disconnecting very frequently
panosch
 
Posts: 3
Joined: Sat Nov 03, 2012 12:04 pm

Re: MK808 newest firmware release

Postby RexpecT » Sat Nov 03, 2012 12:41 pm

panosch wrote:i really want to keep this product but it seems wifi is disconnecting all the time :/ if i dont find a solution till monday i m goin to ship the item back :cry: so does anyone has a solution for the wifi ? it is disconnecting very frequently


External wifi adapter is the cheapest solution for all of us. / Or just wait and hoping to somebody will have a solution for this.
RexpecT
 
Posts: 10
Joined: Sun Oct 28, 2012 7:02 pm

Re: MK808 newest firmware release

Postby Hetros » Sat Nov 03, 2012 12:47 pm

panosch wrote:i really want to keep this product but it seems wifi is disconnecting all the time :/ if i dont find a solution till monday i m goin to ship the item back :cry: so does anyone has a solution for the wifi ? it is disconnecting very frequently

I've had the same problem as you have right now, but then I installed few apps from google play (wifi fixer, wifi high performance widget ) and it's significantly better now (almost no drops and seems to be pretty stable).

It comes from this post:
http://www.freaktab.com/showthread.php?1902-MK808-Android-mini-TV-Player-Finless-ROM-1-5-Custom-ROM&p=31595&viewfull=1#post31595
Hetros
 
Posts: 2
Joined: Tue Oct 23, 2012 6:36 pm

Re: MK808 newest firmware release

Postby panosch » Sat Nov 03, 2012 1:08 pm

i m goin to try those apps thanks :) i will also try a new adaptor maybe
panosch
 
Posts: 3
Joined: Sat Nov 03, 2012 12:04 pm

Re: MK808 newest firmware release

Postby Methatron » Sat Nov 03, 2012 2:41 pm

Hi everyone.

Am I the only one who has problems with Play Market on latest "beta 2 JB" firmware?
Market worked only the first time I've turned on the device after flashing the firmware. It has updated some apps after that I've restarted it - and now Play Market hangs the MK808 every time I start it.

Any ideas or suggestions?

Thanks.
Methatron
 
Posts: 1
Joined: Thu Oct 04, 2012 6:39 am

Re: MK808 newest firmware release

Postby Funkymonk » Sat Nov 03, 2012 7:11 pm

Hi.

I installed this new version. Everything went ok. I tested it for two hours and it worked smoothly.

I tried to play a big video file with XM player, the MK808 freezed and I had to disconnect the power supply. Now it doesn't boot up. It shows the loading screen forever.

Has anyone experienced the same?.
Funkymonk
 
Posts: 6
Joined: Thu Sep 27, 2012 11:48 am

Re: MK808 newest firmware release

Postby minjiet » Sat Nov 03, 2012 11:02 pm

in setting>display>screen>

i cant adjust the screen, what can i do?
minjiet
 
Posts: 4
Joined: Wed Oct 03, 2012 8:47 pm

Re: MK808 newest firmware release

Postby alwaysbless » Sun Nov 04, 2012 11:24 am

kmunir wrote:Thanks to deadhp1 and geekbuying and bob again. I am having a slight issue with this update 4 beta. Hd videos in YouTube are buffering a lot which didn't use to happen before. Is anyone else having the same problem? I am using deadhp1's rooted update 4 firmware


try and install a different youtube apk the one that comes preinstalled is trash and is broken i had the same problem and updated to 4.1.23 apk from the galaxy s3 and it works perfect now
alwaysbless
 
Posts: 101
Joined: Sat Sep 29, 2012 5:23 pm

Re: MK808 newest firmware release

Postby kmunir » Sun Nov 04, 2012 2:48 pm

alwaysbless wrote:
kmunir wrote:Thanks to deadhp1 and geekbuying and bob again. I am having a slight issue with this update 4 beta. Hd videos in YouTube are buffering a lot which didn't use to happen before. Is anyone else having the same problem? I am using deadhp1's rooted update 4 firmware


try and install a different youtube apk the one that comes preinstalled is trash and is broken i had the same problem and updated to 4.1.23 apk from the galaxy s3 and it works perfect now


I have updated it to the latest version and still that has the same problem.

how do I extract it from the S3 onto this device?
kmunir
 
Posts: 75
Joined: Wed Sep 26, 2012 11:48 am

PreviousNext

Return to MK808

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron