UG007 Freezing ...

UG007 Freezing ...

Postby fuguetes » Mon Dec 24, 2012 8:57 pm

Hello,

I have one UG007 and it is always freezing after 5 minutes, turn on.
I don´t know what to do, to resolve the problem.
I have read to try with a more powerful transformer, but it not resolve anything.
I try to connect directly to hdmi to see if the problem is of the hdmi extension, but not resolve nothing.
What should I do?
fuguetes
 
Posts: 3
Joined: Mon Dec 24, 2012 6:34 pm

Re: UG007 Freezing ...

Postby cardfire » Thu Dec 27, 2012 8:56 pm

I am not an expert, but from my experience the two times I had my UG007 freeze (and the times I had my MK802 II's HDMI output *blink*) I had them running on a single USB power source, with multiple USB accessories leeching power back out. For example, an unpowered hub, with a keyboard and mouse plugged in.

I would recommend getting a self-powered hub, if at all possible (which can be as simple as a hub that has two USB ports for input, one for data+power and the other for just power). Sort of pre-amplifying your accessories you are attaching.

You also could switch to using the power adapter the UG007 comes with, which provides 4x the Amp's as a straight USB connection. This could improve the stability.
cardfire
 
Posts: 5
Joined: Thu Dec 20, 2012 8:00 pm

Re: UG007 Freezing ...

Postby fuguetes » Tue Jan 01, 2013 5:51 pm

I have done, all you said. But the problem continuos...
I don´t know what to do...!
fuguetes
 
Posts: 3
Joined: Mon Dec 24, 2012 6:34 pm


Return to UG007

Who is online

Users browsing this forum: No registered users and 1 guest

cron